Sponsored Links

New Kernel Vulnerabilities Affect Ubuntu 10.10 and 8.04 LTS

It appears that new vulnerabilities were found in Linux kernel, this time affecting the Ubuntu 8.04 LTS (Hardy Heron) and Ubuntu 10.10 (Maverick Meerkat) operating systems.

The following Linux kernel vulnerabilities affect the Ubuntu 8.04 LTS (Hardy Heron) operating system: CVE-2011-1585, CVE-2011-1767, CVE-2011-1768, CVE-2011-2491, CVE-2011-2496, CVE-2011-2525, and CVE-2011-3209.

The following Linux kernel vulnerabilities affect the Ubuntu 10.10 (Maverick Meerkat) operating system: CVE-2011-1585, CVE-2011-2183, CVE-2011-2491, CVE-2011-2496, and CVE-2011-2517.

Read more at Softpedia

Comments are closed.