How To Install The Latest MDM Display Manager From Linux Mint 14 In Ubuntu 12.10 or 12.04

The latest MDM 1.0.6, the display manager used by default in Linux Mint 14, is now available in the main WebUpd8 PPA, for Ubuntu 12.04 or 12.10.MDM is a fork of GDM 2.20 and supports themes; the latest 1.0.6 version is fully compatible with the old GDM themes available on websites such as gnome-look.org.Here are a few of the MDM themes that are available by default in Linux Mint 14 (and in our PPA):Install MDM in Ubuntu 12.10 or 12.04 Important: before proceeding, please note that installing MDM will remove GDM (because they conflict). This means that on Ubuntu 12.10, GNOME Shell will be removed as well if you install MDM, since GNOME Shell depends on GDM (this is not the case for Ubuntu 12.04 and GNOME Shell 3.4). So do not install MDM if you’re using GNOME Shell in Ubuntu 12.10.To install the latest MDM 1.0.6 in Ubuntu 12.04 or 12.10, use the following commands:sudo add-apt-repository ppa:nilarimogard/webupd8sudo apt-get updatesudo apt-get install mdm mint-mdm-themesWhen installing MDM, you’ll be prompted to select the default display manager:Here, choose MDM. If later on you want to switch to LightDM, GDM and so on, see this article: How To Switch Between GDM, LightDM Or

Comments are closed.