Banshee Audio Player 2.6.1 for Ubuntu/Linux Mint/other Ubuntu derivatives

Install Banshee Media Player 2.6.1 in Ubuntu 13.10/13.04/12.10/12.04/11.10/Linux Mint 15/14/13/12/ and previous version in 10.10/10.04/Linux Mint 10/9/and other Ubuntu derivativesBanshee is the culmination of six months’ work by 35 developers, 38 translators and dozens of bug reporters and testers. It is a stable release, the successor to Banshee 2.0.Play your audios and videos. Keep up with your podcasts and Internet radio. Discover new music and podcasts. Keep your portable device loaded with good stuff.What’s New in this release:Add .amr extension to import whitelistDatabaseTrackInfo: don’t default to MusicFilePattern when nullDapPropertiesDialog: Make sure progress bar value is validPlaylistFileUtil: Only import playlist items that are filesAvoid race when using GConf and DBus with threadsListView: Do not enable a11y when it would cause freezesDap: better check for the playing track before ejectingPrimarySource: prevent AddTrackJob respawn if cancelledLastFm: Avoid crashing if scrobbling response is not JSONconfigure: stop using obsolete AutoMake macroDocs: Removed “Common Problems”Mtp: Fix file

Read more at Noobs Lab

Comments are closed.