Sponsored Links

Install VMware Player 6.0.1 in Ubuntu/Linux Mint

VMware Player has been updated to version 6.0.1 recently which resolves some known issues. To check what has been fixed in this latest update, go here.

In this tutorial, we will see how to install VMware Player 6.0.1 in the following distros:

Ubuntu 13.10/13.04/12.10 or older
Linux Mint 16/15/14 or older

 VMware Player 6.0.1 Installation

to install VMware Player 6.0.1 in Ubuntu/Linux Mint,

Read more at upubuntu

Comments are closed.